XENOS XPG2 Ebeam patter writer SOP




1. EBL sample preparations:

Photoresist: PMMA A2 or A4

Spin Coater: program 7 for 60s at 3000 RPM

Hot plate: 1 hour at 180 C.

Scratch the corner of the sample to indicate the orientation of the sample.

Control and pattern file preparation: refer to the ECP manual online (user information=>
cleanroom SOP) and off line software can be requested for writing and drawing files (contact
cleanroom manager for getting one)

2. Load the sample onto the EBL sample holder (small samples)

The offset of this EBL sample holder is 5.5 mm. Make sure input it into the sample holder offset
in SEM setting.

3. EBL operation steps:

1. Turn on the XPG2 switch at the back of the console. The beam blanker should be on already
and it should show “PCD /Beam blanker OUT”

PCD/Bean blanker
ouT

2. Click “ECP” icon to start the software




3. The XPG2 console should connect to the computer and beam blanker. It will show the
“Current clock: 39999 KHz”. The “Active” and “The beam blanked” light should be on. The
beam blanker should show “Beam blanking ON”".

Bean blanking
ON

4. Go to “ EBL” => “Beam Control” to turn the electron beam on.
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5. Follow SEM SOP to find focus of your sample at high Magnification and the reference spot
(normally the scratched area).

6. “File”=>"Open” your control file *.ctl. The file commands will be displayed on the left
window and the pattern will be in the right window.



X Exposure Control Program

1 . » ThisPC » Documents » layouts » v ¢ Search layouts

Organize v New folder

A X, y
¢ Favorites Name Date modified Type

& Downloads || Lyvers_Antennas.pat 10/9/2014 3:44PM  PAT File 1KB
';‘.j_‘ Recent places || Abbas_nancantenna.ctl 10/9/2014 3:27 PM CTL File 1KB
¢@& SkyDrive || Lyvers_fishnet300nmw80_110nm.ctl 10/9/201411:30 AM  CTL File 1KB
B Desktop |_| Lyvers_grating330nm.ctl 10/9/201411:18 AM  CTL File 1KB

‘ _| Lyvers_grating2um.ctl 10/9/201411:11 AM  CTL File 1KB|

1% This PC |_| Lyvers_grating10um.ctl T)/pe: CTL File 1KB
I Desktop LI Lyvers_FNandG_10_09_4.pat g;tee E?.i:.ﬁ:; 10/9/2014 11:11 AM 1K8

| Documents | gmtest_wdc.ctl TOTSr20TE OS2 AT CTCFIE 1KB

& Downloads || gmtest.ctl 10/9/2014 9:05AM  CTLFile 1KB

W Music | Lyvers_fishnet_10_08_14_02.pat 10/8/2014 6:23 PM PAT File 19KB

=/ Pictures | lines.ctl 10/8/2014 4:49 PM CTL File 1KB

H Videos || Lyvers_fishnet_10_08_14_double.pat /! 14 4:30 PM PAT File 1KB

&, os(c) | Lyvers_fishnet_6.ctl :220PM  CTLFile 1KB
a Recovery Image | || Lyvers_fishnet_5.ctl 411:5 CTL File 1KB
| Lyvers_fishnet_4_high.ctl 10/8/201411:43 AM  CTLFile 1KB

€ Nahunrl ™ [Ty S P ) 10102014 11,70 ARA  CTI Til~ 1vo

v

File name: v 1 [Layout files(*.ctl *.ovl *.pat *.gd v
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7. Go to “Tools”=> “Map Exposure Origin” to have the stage reference location (X and Y value
on SEM page) as the origin position in the control file. The “+” and “-“ sign in SEM is opposite
to the ones in ECP software.
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View Tools

current = 260

origin = -305.249, -157.25|

8. Locate the area where you pattern will be in SEM. Then go to “Calibrate”=> “Working
Distance Correction” on XPG 2. Choose three locations and adjust the SEM to get the best focus
at each point. First to move away from reference spot to locate spot #1 and click “Submit”.
Second to move back to reference spot as spot #2 and click “Submit”. Then move up to spot #3
and click “Submit”. An example is shown below. Make sure the pattern will be within the area
defined by the three spots.



X-Postion YPoston Z-Poston

Calibrate | EBL  System Extras Wi 000 | 025 |517946.0000 | Submt
Field Calibration ... 1
’ Working Distance Correction ... ‘ i
Display coefficients ...

Reset Calibration
Load Calibration ...

Save Calibration ...

mm
BE
=}
[}
[ N |

9.Goto ﬁ “Grid Setup” to choose “Display Origin”. Click 9 “Redraw” to check
where the origin is related to the rest of the pattern. If you reference origin on your sample is at
lower left corner, after redraw the origin in the drawing should be at lower left corner as well as
shown in the example:
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current = 260

origin = -305.249, -157.25
fsize = 500
sfile = Lyvers_Antennas

setfocus (AUTO)
dose = 25
x = 2000
y = 3000

for a=1¢to S

stage

draw (nanorectangles_200nm w_50_p lum g
40nm)

+x = 1000

stage

draw (bowties_200nm_w_50_p_1lum)
dscale = 1.41421

+y = 1000

-x = 1000

next a
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Expose the layout




10. Optional: for the new pattern/sample, a series dose test is needed to determine the best dose
value for the sample and patter. Go to “Extras” => “Dose
Calculator”

Extras ' Windows Help

\ﬁ Dose Calculator
[E Edit Writing Strategy

to calcate dewell time value with known dose value. Clock value is on ECP console (40000) and
Pixel value is default value at 50000. At “Beam Control” to measure the PCD current by click
on “PCD” and read the current valve.

i ECP - Dose Calculator - B _

Calculate dose for Blanker Control
® anarea () aline (O adot (0 anrdot () anmsdot (®) Beam On
. O Beam OFf
dose | 250 | HCfcm?
clock 20000§ (kHz | current | 240 pA PCD Position
field size ;59,0, j pm pixel | 50000 | ) pcD
repeats |1 (®) Blanker
dwell time | 4166 ns }[ increment | 2 5
Calculate dose _ Calculate dwell time | Current: HEEY
all | . : :
Goto - to show the exposure dose. Example: a serise of pattern to be written to determin

the optium dose. Dose scale shows 50-250 uC/cm?® .

Areas ] uCfecm2

11. Click  |§8 Exposure” to start the exposure process. The “Exposure” light on the console

will light ~ up and “Beam blanked” light will blink. The ECP software will give an
estimate time at the bottom of the window for the exposure process.



11. Once the exposure process is over. Click Beam “OFF” to shut off the Ebeam on the SEM.

12. Turn off the ECP console (switch on the back) and close the software. Take the sample out
by following SEM procedures.

4. EBL multi-layer alignment: global and chip mark
Here is an example:

1. Write your pat files to define the patterns ( eg. one for the contacts and chip cross marks and
one for the global mark) and your control file for writing multiples to test out dose if needed and
your global marks.

globalmark
JC layer

D gc layer
I2
C 200

RECT 0,25000,8000,34000

RECT 42000,25000,50000,34000

rcentre: 5000/5000
RECT 0,4900,10000,5100
RECT 4900,0,5100,5000
RECT 4900,5100,5100,10000 E:%%:j

rcentre: 5000/45000

RECT 0,44800,10000,45100
RECT 4900,40000,5100,44900
RECT 4900,45100,5100,50000

m

IClayer globalmark

jcentre: 45000/45000

RECT 40000,44900,50000,45100
RECT 44900,40000,45100,44900
RECT 44900,45100,45100,50000

jcentre: 45000/5000

RECT 40000,4900,50000,5100
RECT 44900,0,45100,5000
RECT 44900,5100,45100,10000

D globalmark

Iz
C 200

RECT 20000,24500,30000,25500
RECT 24500,20000,25500,24500
RECT 24500,25500,25500,30000

end
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Exposure Time = G0%05 _ AbsX: 394782 Abs V: -3264.645 X -3778218 ¥: 376395

2. follow EBL instruction to have your 1% layer exposed=> developed=>metalized=>lift-off=>
coated with PMMA=> baked

2. 2" layer file writing: pat file for pattern for the 2" layer. eg. Insulator area overlaps with the
contacts area in the 1% layer. The control file includes the “gmcoord” to confine the pattern area,
“gmark (MANUAL)” for finding global marks, chip mark “cmfile” to define the chip mark,
“cmcoord” to locate the chip marks in each pattern, “cmark” to confirm the chip marks before
pattern draw. To create “Mark” file, go to “Mark”=> “New Mark” => fill out the parameters to
create the chip mark “cmfile”



File Edt View Tools Merk Coibrate EBL System bdras Vindows Help BOD
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sfile = JC rec_Stefan

t + &
current = 200

;to origin, ist cross SEM xy reverse, x+37.68,y+-142.75 [
setfocus (AUTO)
fsize = 40

origin = 3304, -2633.5 d:l D
iglobal mark detection to map the wafer's coordinate system to D

the stage:

shere, we are dealing with stage coordinates in micrometers —
gmfile = click_10000

o037 d:l (W
gmcoord -3000 O

gmecoord

gacoord = -3000, 0 [E—

gmark (MANUAL)

;now the positions in your design can be mapped to the real O dj

stage dinates with high

inext step: we indicate where the chipmarks are found in the  E—

writefield (now in pixel since we are working on the

writefield)
sthis is the markfile for the detection: O (|
cmfile = click_10000

7the mark coordinates within the writefield (Chipmarks):
cmcoord = 5000, 5000

cmcoord = 5000, 45000

cmcoord = 45000, 5000

45000, 45000

ithis starts the chipmark detection
draw(JC rec, 2, 2368.00)

x = =700
y = =700

i + + v

sthis starts the chipmark detection

draw(JC rec, 2, 2368.00) 1

Line: 9 Cok: 12

writefield)
|7this is the markfile for the detection:
cmfile = click_10000

;the mark coordinates within the writefield (Chipmarks):
cmcoord = 5000, 5000

|cmcoord = 5000, 45000

cmcoord = 45000, 5000

cmcoord = 45000, 45000

x = =300
y = -300
stage

ithis starts the chipmark detection
cmark
draw (JC rec, 2, 2368.00)

x = =700
y = -700
stage

i;this starts the chipmark detection
cmark
draw (JC rec, 2, 2368.00)

ix = -1100
y = -1100
stage

ithis starts the chipmark detection
cmark
draw (JC rec, 2, 2368.00)

|x = -1500
y = -1500
stage

ithis starts the chipmark detection
cmark
draw (JC rec, 2, 2368.00)

x = -1900
ly = -1900
stage

draw (JC rec, 2, 2368.00)

x=0
y=0
stage




3. In SEM, find best focus of the surface and find the 1% global mark (defined as 0,0 in your
gmcoord). In the eg., the upper right corner one is the 0,0. Center the image at the 1% global mark
in SEM, go to “Tools”=>“Map Exposure Origin” to have the stage reference location (X and Y
value on SEM page) as the origin position in the control file.

4. click to start “expose”

5. the global mark detection page will pop out for each global mark. Use the “SEM Image Scan”
to find the cross mark. Click “Done”. Then “stage position ok?” click “OK”. In “Detect Mark”
window, move the cross to the center of the global mark cross then click «“ Mark OK”. Repeat the
process for getting 4 global marks’ coeffients.
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Exposure Control Program - [C/Users/

Vimdows  Help

/)C square and cross layer2_Stefan.cti] -

sfile = JC rec_Stefan

current = 200

;to origin, 1st cross SE
setfocus (AUTO)
f£size = 400

HOB+ud HEOL

Alignment Display =

Mark detection result

origin = 3304, -2633.5 Mark X

;global mark detection t |' 8%
the stage:

shere, we are dealing wi
gmfile = click_10000

o

gmcoord =

-3000

=-3000
gmeoord = -3000, 0
gmark (MANUAL|

Coefficients

;now the positions in yo
stage coordinates with higi accusac

snext step: we indicate where the chipmarks are
writefield (now in pixel since we are working o

writefield)
sthis is the markfile for the detection:
cmfile = click_10000

7the mar!
cmecoord
emcoord
cmcoord

5000,
5000,
45000,
45000,

5000

45000
5000
45000

IEENE

ithis starts
cmark
draw(JC rec,

the chipmark detection

2, 2368.00)
x = =700

y = =700

stage

sthis starts the chipmark detection

draw(JC rec, 2, 2368.00)

-3840
TEP-E. = B

Stage pasiton O

coordinates within the writefield (Ch:

Mark ¥ Cormelation Target X

0000

Target Y
0.000

Stage Cony

Reset Buttors

£omtan Vemary
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M3 M4

Resaton

Sze: 50000 e
Doy " mee Pvels |200x200

Mag. Fekd: %00 um
Scan Drection

@1 Ov

onaddk

Opan ® move

Marus Mode
Move by:

Line: 1 Cok: 1

Exposure Time = 0:18:12 Elapsed: 0:01:25_Abs X: 3304000

Abs V: -5633.500 X:
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Exposure Control Program - [C/Users/ (!
Vindows  Help

Ol 4

=

IC square and cross layer2_Stefancti] -

sfile = JC rec_Stefan

current = 200

;to origin, 1st cross SE
setfocus (AUTO)
f£size = 400

Mark detection result

SO B+ud HEOL

Alignment Display

origin = 3304, -2633.5 Mark X

;global mark detection t | 8%
the stage:

shere, we are dealing wi
gmfile = click_10000

gmcoord
gmcoord

o, 0

0, -3000
gmcoord = -3000, -3000
gmcoord = -3000, 0
gmark (MANUAL|

Coefficients

;now the positions in yo
stage coordinates with hiyu acvurac

inext step: we indicate where the chipmarks are found in the
writefield (now in pixel since we are working on the

writefield)
;this is the markfile for the detection:
cmfile = click_10000

7the mark coordinates within the writefield (Chipmarks):

emcoord = 45000,
emcoord = 45000,
x = -300

y = -300
stage

5000
45000

ithis starts the chipmark detection

cmar
draw(JC rec, 2, 2368.00)

sthis starts
cmark
draw(JC rec,

the chipmark detection

2, 2368.00)

-3840

Mark ¥ Cormelation Target X

0000

Line: 1 Cok: 1

Exposure Time = 0:18:12 Elapsed: 0:01:50_Abs X: 3304.000

Abs V: -5633.500 X:




6. Once global marks are detected, the program will go to detecting chip marks and expose the
patterns. Locate the cross at the center of the cross in “Detect mark” windows to get the
coefficients of the chip marks. Repeat the process until all the chip marks found and patterns
exposed.

Exposure Control Program - [C/L ‘Doct /)C square and cross layer2_Stefan.ctl] -a

Fie Edt View Tools Mok Calbate EBL System Ets

IBEHS »eaXDHD MLAKAAWSE

B+mé MfROL

sfile = JC rec_Stefan

current = 200

Alignment Display

sto origin, 1st cross SE
set£focus (AUTO)

£size = 400 Mark detection result

origin = 3304, -2633.5 Mark X Mark Y Corelation Target X
sglobal mark detection t |' 31000 20000 2000
the stage:

shere, we are dealing wi

gmfile = click_10000

gmcoord = 0,
gmcoord = 0, -3000
gmcoord = -3000, -3000

gmcoord = -3000, 0

gmark (MANUAL) Coefficients

inow the positions in yo

stage dinates with higu

inext step: we indicate where the chipmarks are found in the
writefield (now in pixel since we are working on the
writefield)

ithis is the markfile for the detection:

cmfile = click_10000

sthe mark coordinates within the writefield (Chipmarks):
cmcoord = 5000, 5000

cmcoord = 5000, 45000

cmcoord = 45000, 5000

cmcoord 45000, 45000

x = -300

y = -300

stage MarkOr  [Rescanmark | Cancel

ithis starts the chipmark detection
cmark
draw(JC rec, 2, 2368.00)

x = -700
y = -700
stage |

;this starts the chipmark detection T * v
cmar

draw(JC rec, 2, 2368.00)

Line: 1 Cok 1

Exposure Control Program - [C/Users/untc! /D /)C square and cross layer2_Stefan.cti] -a

File E

View Took Mk C RO
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2 2
sfile = JC rec_Stefan A
current = 200 }
setfocus (AUTO)
fsize = 400 Mark detection result
origin = 3304, -2633.5 N[ wmakx MakY  Comdation T i O
;global mark detection tff |'{!0%0  isao0 (]
the stage: 2 5080000 45380000 Y 45000.000
‘here, we are dealing vi E—|
gmfile = click_10000 3 45140000 5360000 45000,000 5000.000
I s s oo 4somom [:’:] |
gmcoord = 0, -3000 O
gmcoord = -3000, -3000 | —
gmeoord = -3000, 0
gmark (MANUAL) Coefficients
Sesle X: 1.00025 Rotx: 2.00125 X 115,000 Sove catratin dj El
inow the positions in yof Saen 1S socm 000125 s 3500 O
stage coordinates with hie ¥
inext step: we indicate where the chipmarks are found in the —
writefield (now in pixel since we are working on the
writefield)
ithis is the markfile for the detection: D D
emfile = click_10000
coordinates within the writefield (Chipmarks):
$000, 5000
5000, 45000
45000, 5000
45000, 45000
ithis starts the chipmark detection
cmar
draw(JC rec, 2, 2368.00)
x = =700
y = =700
stage
;this starts the chipmark detection v
v
draw(JC rec, 2, 2368.00) e S

Line: 1 Cok: 1 Patter: X rec Field 10f 5 Exposure Time = 0:18:12_Elapsed: O

Abs X:2998.870 Abs V: -2040476 X% 305130 ¥: -306976




7. Go back to step 11 in section 3 to close the program and turn off the console.

Reference pattern file and control file examples:
Eg. 1, Pattern file:

The content of one pattern file is called a pattern. Each pattern can contain many structures,
each with a unique name, one structure can be composed of many shapes. Patterns are defined
by simple text commands.

D structure_name

I increment

C dwell time

shape 1

shape n
END

D next_name. ..
END

The shape “RECT” is a simple rectangle. The syntax is “RECT X1, Y1, X2, Y2”. (X1, Y1) is the
bottom left corner, (X2, Y2) is the top right corner of the rectangle. To arrange the shapes on a
rectangular grid, four more numbers must be added after the shape data. They specify the period
in X-direction, the period in y-direction, the number of repetitions in x-direction and the number
of repetitions in y-direction.

Eg.2. Control file: A ctl-file consist of lines with text commands that control the e-beam system.
You set up a number of variables like the beam current and define which pattern will be written
at what position.

Current: Sets the current for the dose calculation. The current is given in picoampere (pA).

setfocus(AUTO): will correct the focus for every exposure field

fsize: specifies the size of the writing field in micrometers.

origin = x,y: you specify the starting point of the exposure.

X, ¥,Z: These commands set the target for the next stage command

Stage: Moves the stage to the position defined by origin and Xx,y,z, _X,y,z commands.
+X,+Y,-X,-y:These command add a length to the stage move target or subtracts it.

draw (pattern-name, increment, dwell time):This command exposes the pattern on the sample.



fishnet p220nm w_80_110nm
fishnet_p300nm_w_80_110nm
gratings_10um w_130nm

lgratings 2um w 130nm

gratings_325m w_150nm
lines

D gratings_2um w_130nm

Cc 769

I2

RECT 0, 0, 50000, 13, 0, 200, 1, 250
END

D fishnet_ p220nm_w_80_110nm

C 160

I2

RECT 935, 0, 1000, 50000, 1000, 0, 50, 1
RECT 0, 0, 49%45, 40, 0, 110, 1, 455
END

D lines

C 40

I4

RECT 1000, 0, 2000, 50000, 2000, 0, 25, 1
RECT 48000, 0, 4%000, 40, 0, 110, 1, 455
END

D gratings_10um w_130nm

C 30

I2

RECT 0, 0, 50000, &5, 0, 5000, 1, 10, 1
END

D gratings_325m w_150nm

C 30

I2

RECT 0, 0, 50000, 75, 0, 15 , 1, 303, 1
END

D fishnet p300nm w 80 110nm

sfile = Lyvers_FNandG_10_09_14
current = 240
setfocus (AUTO)

fsize = 100
origin = -1943.5, -€743.25

x = -1000
y = 1poo
stage

draw (fishnet_p300nm_w_80_110nm, 4, 133.00)

+x = 200
stage
draw(fishnet p300nm w _80_110nm, 4, 200.00)

i

draw(fishnet_p300nm_w_80_110nm, 4, 266)

-x = 400

+y = 200

stage

draw (fishnet p300nm w _80_110nm, 4, 333)

+x = 200
stage
draw(fishnet_p300nm_w_80_110nm, 4, 400)

+x = 200
stage
draw (fishnet_p300nm w_80_110nm, 4, 466.00)

-x = 400
+y = 200
stage

draw(fishnet_p300nm_w_80_110nm, 4, 533.00)

+x = 200
stage
draw (fishnet p300nm w 80 110nm, 4. 600.00) i

m

]
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